Announcing the Relaunch of Mirinsoft and Born of iMirin

Arrow up
Arrow down

Activity

Visitor today 694 | Yesterday 1818

Currently are 68 guests and no members online

Search

Advertisement

Support the Development

All Posts

113 posts found

Anton
01 December 2018, 17:47

Localization: Russian localization
Translator: Anemon
Version: Latest

Download this file or update your browser
https://yadi.sk/d/nQhGUZBXw_WH7Q
+1 Share Comment
Belim (Admin)
05 December 2018, 12:34

Hello Anton,

many thanks for the great work.
I've added it to the Download Center.
https://www.myclone.app/download/localization/download/10-cloneapp-localizations/31-russian-localization-file

Regards from Germany

Mash
29 November 2018, 06:53

I've been looking for such an app for a long time. SurprisedHappy

+2 Share Comment
tjy
29 November 2018, 00:55

I wish the next release of cloneapp can first detect the system installed application/ software and select it by default during the runtime.

0 Share Comment
cybernard
28 November 2018, 16:20

Info]
Title=Google Chrome Policies
Description=These Chrome Policies set default some of which can be overriden and some can't for all users.
Author=me

[Files]
File1=BackupRegKey|HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google

0 Share Comment
Eva Alev
20 November 2018, 22:31

HELP PLEASE
I cant execute Cloneapp not even as administrator on Windows Home Vista.
thank you
Eva

0 Share Comment
Wagner
16 November 2018, 20:30

Here is an archive of CloneApp.de

Mirinsoft - Home
Mirinsoft - Home of CloneApp
https://web.archive.org/web/20180412200033/http://www.cloneapp.de:80/
0 Share Comment
Lavagirl
14 November 2018, 07:55

Nice App, fresh websiteWink

0 Share Comment
Sepp Alan
12 November 2018, 13:47

Does not start on Windows 8.0! Even not, when deactivating DEP. Have adminrights. What can I do?

0 Share Comment
Miguelo
11 November 2018, 01:52

Very good Software and website is looking good too.
Thank you

0 Share Comment
Mark
06 November 2018, 23:08

Hello,
I am trying to run the current version of CloneApp from this site. I unpack the file to C: disk. I got it from here: https://www.myclone.app/download/category/2-cloneapp Right-click on "CloneApp.exe" and I choose "Run as administrator" and nothing completely happens. In the Windows Task Manager, the program does appear for 1-2 seconds in the Processes tab and Applications tab and immediately disappears. I have tried many times, also after rebooting the system. With other programs I do not have such a problem.
I tried to install the old version Clone App 1.20.812 and it works but current version not.
I tried this method:
"1. Go to Start > Control Panel > System.
2. Go to the Advanced tab and access the Performance Settings.
3. Go to the Data Execution Prevention tab.
4. Now select the option "Turn on DEP for all programs and services except those I select"
In this case, set a exception for CloneApp.
A reboot will be required to implement the change."
It didn't help at all.
I added CloneApp catalog and CloneApp.exe file to exeption lists in Kaspersky Internet Security 19 and MalwareBytes 3. I don't have Enhanced Mitigation Experience Toolkit (EMET).
I don't know what to do more.
How to run the current version?
Thank you in advance for your help

0 Share Comment

My Account

Other languages