Microsoft Disk Clean-up (Cleanmgr) is Going Away in Windows 10. Try Cleanmgr+

Arrow up
Arrow down

Activity

Visitor today 734 | Yesterday 1198

Currently are 81 guests and no members online

Search

Advertisement

Support the Development

1 post found

mruano
25 April 2019, 05:44

Trying to restore my Windows 10 settings in a new computer using CloneApp. It keeps asking me for the cloneapp2.ini file, I locate it, CloneApp opens it (apparently), then asks me for the file again which has now disappeared from the folder. I 'feed' CloneApp another copy of the cloneapp2.ini file and the loop starts again... Any suggestions, anybody? 

0 Share Comment
Michael
05 May 2019, 08:29

I had the same issue. I saved the backup to an external drive e:\ . On the machine I wanted to restore the backup, the external drive had the letter d:\. So I needed to change the ClonePath in the cloneapp2.ini from e to d, but be careful after I clicked restore the cloneapp started instantly restoring apps even those which are not installed. I had no chance to deselect them and now my system is full of garbage.
In my opinion the cloneapp has some mayor flaws. Saving the absolute path instead of the relative makes not much sense and also restoring non existing applications or at least asking for confirmation is a no go.

Belim (Admin)
27 April 2019, 11:53

Hello,

are you using the latest CloneApp version? If you are trying to restore the Backup on a remote machine, with different Windows user (as with which the backup was made), please take a look at the following FAQ entry
https://www.getclone.app/faqs?faqid=8

Regards
Belim

Leon
27 April 2019, 11:34

Having the exact same issue, can someone help us out? There is obviously something wrong here on a very fundamental level...

My Account

Other languages